frame

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Register

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

BeatMaker 2.6.2 has been released, with support of Ableton Link and improves the app stability. See http://intua.net for more information.

MIDI learn problem - mixer MUTE

edited January 11 in Support
Hey guys, I am loving beatmaker 2 but I am having one problem and I'm wondering if you can help me out.

I assigned one of the tracks 'mute' button to my controller using midi learn but I want to change it now however, I cannot for the life of me find where to change it?

I know how to do it with all the other midi CC's. simply go to the midi icon in the bottom right corner of each instrument etc but for the solo/mute buttons in the mixer I cannot find the midi options and how to unassign it.

Any help?

Comments

  • edited January 11
    Hey @dainebag !

    If you want to update an existing CC for the mixer MUTE you can do the following:

    - Go to the Mixer window
    - Enter LEARN mode
    - Press the MUTE button
    - Grab the MIDI knob/button on your controller to learn the new CC
    - Toggle the LEARN button again to exit this mode

    I realise there are no way to easily clear an existing CC, which is problematic.
    One workaround could be to save a template (in the MIDI configuration panel) without MUTE/SOLO learnings,
    and reload it on another track.

    Let me know how it goes,
    All the best,
    Mathieu.
Sign In or Register to comment.

INTUA Forums

Powered by VanillaForums, Designed by ThemeSteam

Contact us

contact@intua.net

Get In Touch