frame

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Register

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

BeatMaker 2.6.2 has been released, with support of Ableton Link and improves the app stability. See http://intua.net for more information.

Waldorf Nave Synthetizer + Beatmaker 2 problems..

I get this weird problem that when i hit the play button on beatmaker 2 and the song plays somehow my synthetizer plays automatically a rhytm. When i hit stop the synth also stops :S.. Is there a autofeature or something that I can disable ? This happens even when they are not connected with the audiobus.

Comments

  • edited January 16
    Hey @MisterSinan !

    You can disable MIDI output to Nave by doing the following in BeatMaker 2:

    - Open the Settings panel by pressing the gear icon on the studio pop-up
    - From here, press MIDI SETUP
    - Disable Nave MIDI Output

    You can also disable MIDI OUT globally, from the same panel, if you don't want BeatMaker 2 to send any MIDI data to devices/apps.

    Let me know if that solves your issue.
    Cheers !
    Mathieu.
  • intua said:

    Hey @MisterSinan !

    You can disable MIDI output to Nave by doing the following in BeatMaker 2:

    - Open the Settings panel by pressing the gear icon on the studio pop-up
    - From here, press MIDI SETUP
    - Disable Nave MIDI Output

    You can also disable MIDI OUT globally, from the same panel, if you don't want BeatMaker 2 to send any MIDI data to devices/apps.

    Let me know if that solves your issue.
    Cheers !
    Mathieu.

    That did the job! Thanks!
  • intua said:

    Hey @MisterSinan !

    You can disable MIDI output to Nave by doing the following in BeatMaker 2:

    - Open the Settings panel by pressing the gear icon on the studio pop-up
    - From here, press MIDI SETUP
    - Disable Nave MIDI Output

    You can also disable MIDI OUT globally, from the same panel, if you don't want BeatMaker 2 to send any MIDI data to devices/apps.

    Let me know if that solves your issue.
    Cheers !
    Mathieu.

    Sorry to hijack your thread but can you tell me the default MIDI settings for BM2? I've messed around with the MIDI settings so much that I want to reset MIDI back to it's original settings.
  • Hey @snicka,

    Here are the default MIDI settings:

    - MIDI OUT enabled
    - MIDI THRU disabled
    - CLOCK SEND enabled
    - CLOCK RECV disabled

    Network Session 1 input and output turned ON.

    Cheers !
    Mathieu.
  • intua said:

    Hey @snicka,

    Here are the default MIDI settings:

    - MIDI OUT enabled
    - MIDI THRU disabled
    - CLOCK SEND enabled
    - CLOCK RECV disabled

    Network Session 1 input and output turned ON.

    Cheers !
    Mathieu.

    Thanks again! I'm going to save this for future use.

Sign In or Register to comment.

INTUA Forums

Powered by VanillaForums, Designed by ThemeSteam

Contact us

contact@intua.net

Get In Touch