Transient Slicing : Create Pattern doesn't work (edit :false alarm)

edited November 8 in Bug reports

~~Workaround:
Undo,
Create a midi pattern
Slice and create pattern
Doesn't work again
Undo
Delete Midi pattern
Slice and create pattern
Done....

Can reproduce it every time. (I did set the grid to free or auto,but hopefully it doesn't matter, too tired now ,of to bed)~~

Comments

  • Seems to work for me every time.

  • @Audiogus said:
    Seems to work for me every time.

    Tomorrow I'll upload a video :/


  • This works here, but could be another factor causing the issue

  • Deleted/Rebooted/Reinstalling seems to fixed it :)

  • Does the fade out work for you? It works on slice mode but after slicing I hear some clicks.....

  • edited November 8

    @korakios said:
    Does the fade out work for you? It works on slice mode but after slicing I hear some clicks.....

    The fade in and fade out controls only appear in slice mode. once you slice to pads, you may need to do some additional editing to prevent clicks, such as setting the start and end points at zero crossings, or actually editing the fades into the sample on each pad after trimming. You can use the attack control in the amp envelope instead of editing a fade in, however. I wish the fade out was always available whether in slice mode or not.

  • Why did I don’t have this feature ?

  • edited November 8

    @znomusic the only explanation is that you haven't upgraded to version 3.0.11 yet.

    Notice you are also missing the new buttons on the bottom left

  • @tk32 OMG !!! I did’t refresh my appstore page !!!i thank’s man. Midi audio unit !!!!! Thanks @intua_admin

  • Maybe locking the thread ?
    However another thing puzzles me . When slicing to pattern sometimes it slices as it should , other times it’s quantized to the grid leading to incomplete pattern.
    It’s strange since it doesn’t always happen

Sign In or Register to comment.