Korg Module Doesn't Appear as an Available AU or IAA Plugin

I have installed the Korg Module app and can play it directly via MIDI, but I want to access it from within Beatmaker 3 as a plugin. Problem is that I don't see it as an AU or IAA plug-in in the "Plugin" Browser when I create a new Bank. What's up with this?



  • Try opening Korg Module first before opening BM3. Then in BM3, add the IAA plugin. Set up MIDI manually.
    If it still doesn't show up, reboot your iPad. Force-close all unnecessary open apps. Occasionally soft-reboot to flush out memory.

  • Forgot to mention, Korg apps aren't available as AU plugins, only IAA. A shame since the Gadgets would be perfect as AUs.

  • Yeah dunno why Korg won't make theirs apps AU. Well I do but its still a massive shame.

  • edited September 2018

    I think the advent of a Nintendo Switch version of Gadget just proves they have no intention of opening up their plugins to AUv3 and going non-proprietary.

    Sadly, it seems Gadget will remain a hobbyist electronic music sketchpad with some tasty plugins.

    I used it exclusively for about 6 months in 2016-17 but since BM3 launched I haven't opened it at all since

  • I still don't see the plugin in the AU or IAA sections even after a hard reboot. I have IOS 11.4.1. Is that an issue?

    The only plugin I see is the "Beatmaker 3 OUT (Audio)" in the IAA section.

  • I can see the other Korg apps in BM3's IAA list, but don't have Module, so cannot test it.
    I'm on 11.4.1 on an iPad Mini 2.
    Read through this:
    It seems some folks have the same issue, others not. It's strange.

  • Forgot to mention, after purchasing a new app (that includes an IAA or AU component), don't forget to run them standalone first! With some apps, you may even have to run them several times in standalone, and even rebooting the iPad! And make sure your DAW host is not running in the background (Force-close it.) Memory mangement in iOS has a ways to go.

    This may help if you cannot see ANY of your IAA or AU plugins in your DAW host's lists.

  • edited October 2018

    Korg Module and Korg Gadget Doesn't Appear, please help

  • @LouiSatto said:
    Korg Module and Korg Gadget Doesn't Appear, please help

    in garageband appear in audio inter-app

  • Hi,
    Are you familiar with the app switcher in iOS?
    And did you follow the advice here & here?: https://intua.net/forums/index.php?p=/discussion/4656

  • Have you tried loading Gadget from this page?

  • I'm able to load both Gadget and Module from the Plugins section of the browser as well as the Plugins tab of the sampler. In both cases, it's common for the names to get messed up, but it seems that the icon is the true identifier of the plugin.

Sign In or Register to comment.