Beatmaker 2.0.1 BUGS Report to INTUA (post here!)

edited May 2011 in Support
hello , Intua and Beatmaker 2 users !

i created this topic to centralize bugs report because information are disseminate all over the place and i think it would help intua to know about bugs and their priorities ,
so feel free to Post bugs and beatmaker 1 fonctions you want back in beatmaker 2 !!!

here a list of bugs in beatmaker 2.0.1 ! and some fonctions that me and others users want back in !

the Most important now for me are :

1- adsr settings are reset when you disable then re-enable it ! same for the filter section ! annoying bug
and when you save song and reload , filter parameters are enable but have no effect , always need to disable it and re enable but then parameter reset ! pure headhache , so this fonctions are unusable at the moment ! (need a quick update)

2- get back the beatmaker 1 non destructive autochop and Non destructive editing fonction with realtime sample adjustment ! (usefull fonction !)
if you do that beatmaker 1 song that use autochop should load correctly !

3- get back the beatmaker 1 groove fonction !!!, help to bring life to ours beats !! it could be added to the same area as velocity and pitch like in beatmaker 1 ! (A must)

Hope you will look at this intua ! thx
koolkal

Comments

  • edited 6:00PM
    All of my sounds and keyboard default sounds and projects went completely retarded....everything sounds choppy....like extremely....to the point where I can't recognize songs or sounds when I play them or listen back to them.....Smh.....love the app but still.....now I have to delete it and redownload it losing everything....*pulling out hair*......#justsayin....
  • edited 6:00PM
    Okay.....I redownloaded beatmaker 2, and even though I don't care about the projects that I lost..... my default sounds won't play right....I can still barely recognize them....I thought it was my speakers but everything else that involves audio in other apps works just fine....Need assistance BADLY....can't use my beatmaker again without SOUNDS....#onthebrinkofsuicidenow
  • edited 6:00PM
    @Madman2099: Have you tried changing the latency setting from within the Settings application, BeatMaker 2 ? You may want to try to change to Normal or High. You then need to relaunch BM2 for changes to take effect. Please let me know if that helps.

    Cheers,
    Colin
  • edited 6:00PM
    Nope. Just tried it and it tightened up a bit...but every sound still seems to have a.....old vinyl record like sound over them.....Every sound in the beatmaker program.....it makes it kinda sound like a problem with the iPod (3G) itself.....but when I play other programs or apps everything works.....#kindalostnow
  • edited 6:00PM
    WOOOOW!!!!!!! #falsealarm......Apparently there was an app that I had that for some reason was messin with beatmaker2. The name of this app is called 'line2'. It was a free telephone app that I downloaded and now no longer have. Everything went back to normal as soon as I deleted it.....srry to waste ur time @intua......oh....P.S.......F@#K "LINE2"!!!
  • edited 6:00PM
    Thanks for letting us know!

    Cheers,
    Colin
Sign In or Register to comment.