How to import BM1 user kits or songs into BM2

edited February 2011 in Support
Does any one know if this is possible?

Seems a bit of a watse to have to start all that stuff again..<!-- s:) --><img src="{SMILIES_PATH}/icon_e_smile.gif" alt=":)" title="Smile" /><!-- s:) -->

Comments

  • edited 7:00AM
    Sure is Nice. Check it
    1.open up beatpak on your comp. Run the usual checks needed so it works.
    2.go to BM1. On the homescreen go to beatpak and select your comps IP.
    3.now hit export, what you're exporting is your bmkz. Files I believe. Now I might be wrong and it might jut be your bmk.s so test it out and see what happens l. (Im not near a comp atm)
    4.now open up your ftp client and your copy of BM2. Go to FTp on BM2.
    5.now just finthose bmkz or bmk files and upload them to BM2! Be sure to save it where your other projects are so you they don't get lost in the library L:
    6. Now just load that project and you're all set. I believe the kit used for the track comes with the track. You're going to be pioneering this a bit so let me know how it goes please.

    Hope I helped, sorry if im off at some steps.
  • edited 7:00AM
    yeah, this is not going very smoothly for me.

    i transferred all of my bm1 files to my computer and then transferred them to bm2 via ftp. the files show up, but the loop points, tuning, and all sorts of stuff is messed up. not sure what to do, i read in the app description that bm1 and bm2 project files are compatible.. also, i had used a few of the factory drum samples from bm1 and now i can't transfer them to bm2. i really think they should have done something for the people that wanted to seamlessly migrate straight from bm1 to bm2 with no problems..

    otherwise, love the app.
  • edited 7:00AM
    Hmm that's pretty odd. Id have to run a test myself. But thiis another thing on my list of thingsto take a look at.
  • edited 7:00AM
    1.open up beatpak on your comp. Run the usual checks needed so it works.
    2.go to BM1. On the homescreen go to beatpak and select your comps IP.
    3.now hit export, what you're exporting is your bmkz. Files I believe. Now I might be wrong and it might jut be your bmk.s so test it out and see what happens l. (Im not near a comp atm)
    4.now open up your ftp client and your copy of BM2. Go to FTp on BM2.
    5.now just finthose bmkz or bmk files and upload them to BM2! Be sure to save it where your other projects are so you they don't get lost in the library L:
    6. Now just load that project and you're all set. I believe the kit used for the track comes with the track. You're going to be pioneering this a bit so let me know how it goes please.


    I copied the projects and sample from BM1 to BM2 like septimo with the iphone explorer app, when I go to load project the files don't show up, same with the kits... I''ve even made some copies changing the suffix to .bm2, but they only show up when I go to save a project...

    All the samples and folders I copied across show up fine (placed in user/...) but the rest come up blank?
  • edited 7:00AM
    That same problem i have. the folders show up...even the .wav files in a bmk but not the kit file it self. nor do my BM1 files show up.
  • edited 7:00AM
    hmm. the project files show up for me, but like i was saying, the loop points, levels and effects are all messed up with the songs.. also, not sure how to get bm1 factory presets to reconnect. here's a screenshot.. i noticed the bm1 soundbank is installed but they don't connect..



    bm2error.png
  • edited 7:00AM
    also, when you guys copy the project files to bm2, are you copying the ".bms" and .bm" files? i believe that you need to copy both of those for them to work and be recognized.
  • edited 7:00AM
    also, when you guys copy the project files to bm2, are you copying the ".bms" and .bm" files? i believe that you need to copy both of those for them to work and be recognized.


    yea like this.
    folderb.png
  • edited 7:00AM
    Meekstape look like your kits are missing?
  • edited 7:00AM
    weird. i would try via transferring via FTP and maybe a restart if you haven't already. i'm curious to see if other people are having the same problem (loop point and such all whacked out) once the bm1 project is open.
  • edited 7:00AM
    Meekstape look like your kits are missing?
    yeah.. it sucks because these kits are installed on BM2 "Beatmaker 1 Soundbank" , but i can't connect to them.. so now i'm trying to copy them into my "user" directory.

    still.. not sure what's up with my beatmaker projects samples being all f'ed up..
  • edited 7:00AM
    Meekstape look like your kits are missing?
    yeah.. it sucks because these kits are installed on BM2 "Beatmaker 1 Soundbank" , but i can't connect to them.. so now i'm trying to copy them into my "user" directory.

    still.. not sure what's up with my beatmaker projects samples being all f'ed up..

    I said this before and I could be wrong, but I think the sequence will not be able to play back in BM2 cus of the fundamental differences in the sequencer.. Because I can get the project loaded as if it were a kit... but it won't play back, from what I think it is.. <!-- s:? --><img src="{SMILIES_PATH}/icon_e_confused.gif" alt=":?" title="Confused" /><!-- s:? -->
  • edited 7:00AM
    Meekstape look like your kits are missing?
    yeah.. it sucks because these kits are installed on BM2 "Beatmaker 1 Soundbank" , but i can't connect to them.. so now i'm trying to copy them into my "user" directory.

    still.. not sure what's up with my beatmaker projects samples being all f'ed up..

    I said this before and I could be wrong, but I think the sequence will not be able to play back in BM2 cus of the fundamental differences in the sequencer.. Because I can get the project loaded as if it were a kit... but it won't play back, from what I think it is.. <!-- s:? --><img src="{SMILIES_PATH}/icon_e_confused.gif" alt=":?" title="Confused" /><!-- s:? -->


    yeah that kinda sucks. i wish i would have known that going into this. essentially it's like starting from scratch with the same kits and midi notes. it plays back and everything seems to be in tact, the samples are just f'ed up.

    that's still what is sorta weird to me though that, all of the patterns midi notes and hits are right in the project, it just seems like the sample in and outs and effects are off. i would have to edit the sample exactly to what it was set to before in the BM1 project..
  • edited 7:00AM
    Septimo

    Did you get BM2 to see yur BM1 files? (not sample)...

    If so, what was your method using that iphone explorer software as I have everthing except them showing?...
  • edited 7:00AM
    Septimo still doesn't see my BM1 file. I'm going to post some picture of my path.
  • edited 7:00AM
    photofxf.jpg
  • edited February 2011
    hold up. i see, i was doing it wrong to load the BM1 song. i can see them now!
    that way ^ above is for loading Beatmaker kits! now let me see if i can get my kits to load.
  • edited 7:00AM
    Like I was saying, I'm interested to see if your whole sequence including samples (in and outs) are in tact. My projects bm1 projects are basically useless in bm2.
  • edited 7:00AM
    I let you know in a few mins.
  • edited 7:00AM
    hold up. i see, i was doing it wrong to load the BM1 song. i can see them now!
    that way ^ above is for loading Beatmaker kits! now let me see if i can get my kits to load.

    Haha! that's what I said ealier! <!-- s:lol: --><img src="{SMILIES_PATH}/icon_lol.gif" alt=":lol:" title="Laughing" /><!-- s:lol: -->
  • edited February 2011
    No didnt work Meekstape, didn't see any of the kits. BM1 file loaded but no kits ..... 'FILE NOT FOUND'
    and the kits are there for sure, see them and i can load them on there own in presets
  • edited February 2011
    it aint really a big deal for me i only have a few old BM1 file so ill just finish them in BM1....Then just delete all my Files off BM1
    It would be great tho to have all my kits in one place that could be used by BM1 and BM2
  • edited 7:00AM
    hold up. i see, i was doing it wrong to load the BM1 song. i can see them now!
    that way ^ above is for loading Beatmaker kits! now let me see if i can get my kits to load.

    Haha! that's what I said ealier! <!-- s:lol: --><img src="{SMILIES_PATH}/icon_lol.gif" alt=":lol:" title="Laughing" /><!-- s:lol: -->


    But you know what Septimo... this time i did it through FTP and before through Explorer, maybe Explorer was the problem?
  • edited 7:00AM
    No.. I think you were making the same mistake both times til you caught it.. <!-- s:) --><img src="{SMILIES_PATH}/icon_e_smile.gif" alt=":)" title="Smile" /><!-- s:) -->
  • edited 7:00AM
    No.. I think you were making the same mistake both times til you caught it.. <!-- s:) --><img src="{SMILIES_PATH}/icon_e_smile.gif" alt=":)" title="Smile" /><!-- s:) -->

    I think you are right, but don't care to find out at this point Fetch is working cool.
  • edited 7:00AM
    No didnt work Meekstape, didn't see any of the kits. BM1 file loaded but no kits ..... 'FILE NOT FOUND'
    and the kits are there for sure, see them and i can load them on there own in presets
    Thanks for reporting back. That's what I figured. Kinda sucks because I have tons of material that I would like to further develop in bm2, but can't

    Ah well.. Startin with a clean slate.
Sign In or Register to comment.