Chop lab problem. A section of chop to all pads.

edited February 2011 in Support
Followed the procedure on the tutorial of the chop lab BUT.........
When chopping a sample, only one section of the chop goes to all the pads. I notice that the section of the chop I played last goes to all the pads. I check what I saved and it only displays the single chop. Not all the chop's. Is there something wrong I'm doing or is this a problem? If this was already an issue I'm sorry I didn't go though all of the forum but there is a lot.

Comments

  • edited 8:52AM
    Hi i had tried that but, i had only click the auto chop and done, i didnt manualy chop the sound, but it goese well, all pads have there own sound that chopped on the choplab, cause if im not wrong you can only put 16 chops to the whole pad, idk but i have to tried to manual chop and see if it works.
  • Chop Lab works fine , when you finish hit the x (upper left hand corner) like you were turning it off ,then it will take you a menu to place it in a preset.
    You will see options for enabling fade in and fade out , use exclusive group , discard or create preset.
    When you press preset the chop will be laid out on the pads from 1 through 16 in order!!!
  • I manually chopped it and still didn't work. I'm going to erase the app and reinstall. Will reply if something happens
Sign In or Register to comment.