empty folder my content

edited August 2011 in Support
dear guys
I got that trouble
I uploaded my bank of sounds, by ftp
everything looks fine but when I try to set one of my sound, that's what happen:

in beatmaker2 I got to my content
then I can see my folder
I open my folder and I see other folders I created (for every kind of sound I need)
when I try to go to one of my folder, instead of find the audio file, I got this message
"empty folder" with a red ! mark...

file are wav 44.1 16bit, all should be ok if I m not wrong.. any suggestion please? thanks a lot!


  • edited 3:35PM
    Just go to preference/beatmaker2/update database
    restart beatmaker 2 and your files will appear.
  • edited 3:35PM
    Also be sure you are not trying to load sample files (wav files for example) as an instrument. Sample files will only show up when you are loading into the sampler it's self......

    Here is what I said in another post, rather confusing but it what the above poster said does not help, maybe this will <!-- s:) --><img src="{SMILIES_PATH}/icon_e_smile.gif" alt=":)" title="Smile" /><!-- s:) -->

    "For keyboard... open a new keyboard. DO NOT load an instrument, close that screen out (top left "X"). Now open the keyboard, and then open the screens to adjust the sound (settings, top right). Tap through to the last page and tap "create new zone". Then tap "load sample".... now you can load the sample, then adjust the zone....etc. Now you can add more zones and samples as needed.

    For the Pads.... create a new instance of the beat pads. Do not load an instrument, close it out. Now open the pads....Tap on one of the pads, and on the right side of the screen tap the second screen option (icon looks like a little wave file). From this screen you can load a sample into that pad..... you can load different samples in each pad and then save the whole setup as an instrument....."
  • edited 3:35PM
    I did it!
    it did work perfecty! thank you so much for the precious help!!
    it's not the most logical way to do, but finally I had the solution, without your suggestion I would still be trying!!
Sign In or Register to comment.