Finally found a bug

edited August 2011 in Support
Hi. I finally found a bug. <!-- s:roll: --><img src="{SMILIES_PATH}/icon_rolleyes.gif" alt=":roll:" title="Rolling Eyes" /><!-- s:roll: -->

I've been working on a track, it's not a very complicated track, up until now I've been using 4 synths (with 5 samples each), one drum pad with just a few samples and 5 fx busses... In total I get 18 megs worth of samples, and in my most cpu hungry bits a max of 50% audio engine, but only for a short moment though... It mostly stays arround the 25% -35% consumption... All this on my ipad 2

I've got one of the synths with automation on the synth cut, resonance and volume, nothing more... Now, when I start the track from the beginning, it will play... But once I try to start from the loop point the app closes up... It's driving me insane... I've tried everything from changing memory limits (all of them), to changing latency settings, and every combination of them... No luck... I've rebooted device various times without having apps on the background all the time.

I guess I'll be forced to render some tracks down to be able to keep working and see how that turns out, yet it's dissapointing because it barely gets to 50% audio engine consumption.

I do have a fair ammount of delay, reverbs, bitcrusher, etc... But as I said before... Mostly using 25% -35% audio engine capacity...

The problem is clearly arising from the automated track... Once I delete that one, the problem goes away...I think it should be checked out... And here comes another bug... When trying to export midi of the file, app also closes up... Something is clearly wrong with automation info...


Any Ideas on this Intua?

Comments

  • edited 1:21AM
    Hello Ragno,
    Thank you for reporting this issue, I'll be glad to investigate.
    Could you please send me your project file at <!-- e --><a href="mailto:support@intua.net">support@intua.net</a><!-- e --> ?
    Vincent.
  • edited 1:21AM
    Vincent, do you need my project only, or do I need to collect files and send them also?

    Regards

    Rafael
  • edited 1:21AM
    You can use the "Copy samples" option while saving your project in the browser and send me the zipped folder on <!-- e --><a href="mailto:support@intua.net">support@intua.net</a><!-- e -->
    Please send a private message if your zipped project is too big for emailing.
    Thank you for your concern, very much appreciated.
    Vincent
  • edited 1:21AM
    Sent you a link via pm... Let me know if you had a problem downloading. Regards
  • edited 1:21AM
    got the files, working on a fix right now
    Thanks for your help !
    Vincent.
Sign In or Register to comment.