How to disable sample limit/pre-trimming?

edited August 2011 in Support
i used to have large samples in my projects, for sketches of vocal tracks, effects, etc.
however - since the latest update i can no longer open such samples!
the app says "SAMPLE TOO LARGE" - in previous versions, there were sometimes error popups but no crashes due to memory issues, which is why i would like to either go back to the old version or to disable this pre-trimming dialog.
please advise how to do so, i am a little desperate here :-/


  • edited 1:54PM
    Hi croser,

    You can adjust the sample memory limit in the app preferences.
    In a few steps:
    - Launch the "Settings" apps
    - Scroll down to BeatMaker 2 preferences and enter "Memory Limit"
    - Set a working limit
    - Get back to BeatMaker 2 or relaunch it

Sign In or Register to comment.