saving kits problem...

edited September 2008 in General
Hello all,

I'm having trouble saving out custom made kits from within beatmaker.
Here is what I'm doing..
I imported several kits from the community, and online into beatmaker through beatpack.
loaded a couple and was checking out some sounds all ok..

started a new kit, and was loading samples from these newly imported kits,
and when I saved the new kit, and loaded back up it gave me an error finding sample..

Anybody with solutions or idea to what I'm doing wrong?

thanks in advance,

Comments

  • edited 9:17PM
    hmm

    see if you can delete the kits and download them again via beatpack to the ipod/iphone

    when you say saved the kit, do you mean saved the "project"?
  • edited 9:17PM
    Hi,

    when I say saved the kit, I meant saved the kit, through the home page of beatmaker there is an option to "save kit"
    I did try to save a blank project that included the newly created kit too, but that too could not find the samples...
    its weird to me cause I can load the kits I got of this community and use them. I can make a quick project save it and load it back on..

    But its when I mix and match samples from some of those downloaded kits, inito a new blank kit, to design the combination I want out of all those sound,
    then when I save the kit or project..I get the error..
    is this a bug?
    If I do this with beatmaker default sounds from all the kits , I don't get the error?

    thanks
Sign In or Register to comment.