Still facing new kit problems..IS IT A BUG!

edited March 2009 in General
Hi all,
I posted earlier about this and did not get much response.
Has nobody had this:

after you after successfully downloading new kits from our community shares to beatmaker through beatpack.
I tried to make my own kit from my iphone by clearing the default kit and loading samples from the different kits
I downloaded. A kick from here a snare from there, mix matching to get my perfect kit. after saving it and loading it back up
I get an error saying error: cant find sample..
don't know why it cant find it as I selected the sample from the beatpack content folder and played it edited it in the pads..recorded a loop..
when I load it back it cant locate it?
I was having this issue b4..I since then have restored my iphone, reloaded kits, and tried this again to get the same results..
intua? any help please!!

I want to be able to build kits on the go!

thanks to all

Comments

  • edited 10:13PM
    I am having the same issue. Lots of work put into dialing in projects and all the work lost. Anyone know about this?
Sign In or Register to comment.