Do I need to upgrade firmware to 2.0.0?

edited July 2008 in General
Do I need to upgrade firmware to 2.0.0? I did had to reset my ipod, eventually giving up and downgrading back to 1.1.4...any comments will be helpful, thanks. <!-- s:( --><img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(" title="Sad" /><!-- s:( -->

http://www.myspace.com/montrobeats

Comments

  • edited 12:40PM
    yes, you need 2.0 to run any third party app (on non jailbroken iphones and ipods)
  • edited 12:40PM
    Thanks for very fast response. I will try it again. <!-- s:D --><img src="{SMILIES_PATH}/icon_e_biggrin.gif" alt=":D" title="Very Happy" /><!-- s:D -->
Sign In or Register to comment.