Nasty clicks when switching Delay sync

Automating the delay sync parameter is a no-go atm. Loud click each time you change it which makes it unusable for interesting sync variations :(


  • Is this only during automation ?
    There is no click while moving the rate manually this end.

  • From memory it was happening during live tweaking, not recorded automation (tho I'd guess it would do it there as well, don't think I tried it after getting the clicks/pops when doing manual tweaks..). I'll try to look at it again when I get a minute..
  • @5pinlink Just tested again real quick in a new session and seems OK manually now. I'm in a rush this morning but guessing you tried automation and was ok? So maybe was an early bug or a heavy cpu session or something... I'll keep an eye out for it happening again in legit sessions.
  • I didn't get chance to try automation yet, just a quick tweak while i was creating the bug list, I will try it with automation and see what happens, if it is clear i will delete this and if it comes up again in later versions we wil put it in the list.l

  • OK i tried automation, I am getting an abrupt change in the sound, which i would say is expected behaviour because i am doing rather big jumps in rate change, but not really a click.
    I think that abrupt change maybe what you are talking about though ?

  • edited August 2017
    Tbh can't remember exactly how it sounded now.. Just that it sounded bad/un-usable in comparison to doing the same thing on Octatrack/Echo Boy/Timeline etc.
  • Well a synced rate will always be a jump because it is a switch, but unsynced rate is interpolated, might be an FR here instead of a bug, interpolate rate values of the delay when in synced mode ?

  • It wasn't just a sync rate jump, it was more like digital clipping.
  • Aaaah no, i am not getting that, if you can test again at some point, it would be mega handy ;)

  • Yeh NP.
Sign In or Register to comment.