Moved from BR (Solved) Deleting of samples / files not operational?

edited September 2017 in Support

When selecting and deleting samples (or any other file) in the file structure thye do not appear to delete. I've tried exiting the browser and returning. No cigar. Bug or user error?


  • Can you give more info, i cant confirm this, i am able to delete anything i like, as long as it is not loaded in the currently loaded session.

  • edited August 2017

    Can't remember fully off-hand, but 'sometimes' files won't delete from the session you have open.



    Added: I'll add when I recall or come across the issue again..

  • Yeah files wont delete from the session you have open if you are trying to delete them destructively (In browser) or do you mean they wont remove from the actual session itself IE i want to remove this sample from pad 1 ?
    the first is expected behaviour, the second i haven't come across yet.

  • edited August 2017

    Not 100% on what I experienced (memory) lol

    What ever it was, it wasn't the first time, but I didn't note it.
    However, your first example rings a bell.

    I may do some experimenting later and see if I can get it to happen. Can't do it from memory, need to tap some stuff. ;)



    The more I think about it the more it sounds like the first case you mentioned, - thing is, I'm sure I reported something like this very recently.

    I think I may need to take a break for a short.. :) frazzled!

    P.S, definitely a brower issue, whatever it was..
    "delete them destructively (In browser" <--- most likely..

  • edited August 2017

    Yeah you cant delete when something is loaded in the current session, it gives no warning so feels a bit strange, maybe a warning message there "This xxx is currently loaded" would be a good FR ?

    But that would definitely be expected behaviour, like on a Windows PC where you cant move or delete an item while it is loaded in a program.

  • Thanks both. Lost this thread for a while. I need to go back and check but its likely it was a sample loaded in the current session. (Although I think I had deleted the bank in which it was loaded so not entirely logical). As you suggest some kind of user message to notify why it is not deleting would be helpful.

  • edited September 2017

    I will move this to support then and mark as solved, we need to put the FR in for a warning screen.

Sign In or Register to comment.