Bug report

edited December 2008 in General
Hi

We can collect known bugs

If i load something i usually get a not enough memory warning
I just click okay and nothing happens the app works great so the warning seams to be meaningless

I read some issues post them here for a collection


Ps beatmaker is still the best app ever!

Comments

  • edited 9:47AM
    I just found a double bug:
    1) There is a typo in the word directory:
    newdir.jpg
    2) I cannot actually create a new directory. When I try, I type in the name and hit ok but the new folder does not appear anywheres in my file sytem.
  • hi,

    Rare: BeatMaker checks for memory usage since applications are forced by the iPhone operating system to quit when the memory (RAM not disk space) gets low.
    It might be other applications such as SMS, Mail or Safari which are consuming too much memory. Or it might be a false alert from the system, but under normal condition it should not appear unless you load many big audio samples.

    Carmot: Fixed in 1.3.1, which is scheduled to be sent to Apple today or tomorrow.

    Thanks
    Intua Team
  • edited 9:47AM
    Don't know if this is a bug, as theres still no manual, but i cant seem to edit pitch/velocity of the two last beats of any given measure if the project is in 6/4 time. The editor only shows me the four first beats of each measure... So either theres a bug of im just stoopid.
  • edited 9:47AM
    Here's another one that I don't know if it's a bug or not but it seems buggy to me:
    When I "edit wave form" on a sample and I'm in that screen trying to drag the box to select the part of the wav that I want played - every time I touch the screen it still plays the sample that is on the pad below where I'm touching if that waveform screen wasn't open. That doesn't seem right. Also, sometimes it's really hard to "grab" the edge of the selection box to drag it along the waveform.
  • edited 9:47AM
    I have this issue since 1.2 and still experience this in 1.3.

    I downloaded a bunch of kits from the kits thread and have successfully uploaded them to BM.
    I can load them and record and make songs with them. They all work ok.

    When I try and make a kit from scratch within beatmaker using samples from the different kits I downloaded,
    after I save it, when I load it back up it comes up with error locating samples.

    I have tried many things,
    like redo my iphone and reinstall BM and reload these kits. --no luck--
    sometimes some sounds assigned to pads work, but most of the time it has the errors.

    Can you guys test this out on your iphones?
    Intua, I have asked about this before, do you guys know anything about it?
    thanks in advance.
  • edited 9:47AM
    I have also had this problem.
Sign In or Register to comment.