Can't load IAA messages

edited September 2017 in Support
Hi I'm getting loads of 'can't load IAA' messages when I load projects.

I'll be working on a project with some IAA fx on the aux channels, save as usual and close. But when I load the project later I get a 'can't load IAA' message and the plugin doesn't load with the rest of the project.

Once it happens once, that particular plugin now won't load in any project.

I've tried deleting the plugin from the channel and reinserting it, which it does, but with no audio.

I've tried loading with the IAA already running, tried loading with closed, I've tried turning the iPad on and off.

The only thing that resolves it is deleting the entire IAA app and re-downloading it again from the App Store

This is happening across different projects with all of my IAAs from different makers and I'm on iOS11 running BM3.0.3 on an iPad mini 4.

Anyone else getting this?


  • I've had this a few times and normally closing BM3 then opening the IAA app by itself and closing the app, then starting BM3 again fixes it. Filtatron and Ström I've had to do this a few times. Sounds like you already tried that tho?
  • Thanks yep I've tried everything, even restarting the iPad. The only thing that resets it is uninstalling the IAA plugins and reinstalling them. And even then it just happens again straight away.

    Since posting earlier, now I can't add an IAA plugin at all, even one that hasn't previously crashed. None of them will load.

    Any ideas. I can't keep uninstalling and reinstalling everything every time I open BM3.
  • I would put in a support request direct on the Intua website, I will test some later, but the support request is definitely your best option.

Sign In or Register to comment.