I can’t edit plugin settings anymore

edited November 2017 in Support

It’s probaby something I did, but I can’t get rid of the full screen keyboard no more. It’s the first time this happens to me...

What I get

What I would love to see

Can anybody help?
Thanks!

Comments

  • What pad was selected when you brought up the keyboard?

    Looks like you got the 'sampler' keyboard(the big one).
    Close the keyboard and select the pad that hosts your plug-in before pressing the keyboard button again.

  • edited November 2017

    Hi @Samu and thanks,
    I go into the sampler, tap the pad with the plug-in, tap on the plug-in’s icon. I tried choosing ‘show plug-in’ in the menu that’s behind the three dots, top right, same result. I tried unloading and reloading, no change... I can play on the synth, using the keyboard, though.

    Doing the same on a new bank works as expected.

  • If there isn’t an obvious solution, might it be a bug?

  • I've never bumped into this, so if you can find repeatable pattern to produce it with a new session I think the developers might be interested in a bug-report.

    I usually bring up the keyboard from the pads-vew, select a pad and press the piano-icon on the left side.
    If the pad contains a plug-in the plug-in view will be shown, if it's a sample pad the other keys will be shown.

  • This happened to me. I added a sound to a pad. Didn’t like it so i added model 15 to it and the pad would not recognize it but played the sound. Clear and delete didnt work at all. Opening a new pad and loading model 15 worked fine.

  • Could it be that the pad has both a sample and a AUv3 plug-in?
    That's the only way I managed to get the big keys on a pad with an AUv3 Plug-In loaded?!

  • For me yes. I had to delete the bank for it to clear. Wanted the same midi pattern. Was trying to layer sounds and find good sounds to match. Even clearing the pad then adding au still brought up just the keyboard.

  • edited November 2017

    @samu said:
    Could it be that the pad has both a sample and a AUv3 plug-in?
    That's the only way I managed to get the big keys on a pad with an AUv3 Plug-In loaded?!

    I did sample the plug-in on that pad, but then moved the sample to another pad en deleted it from the pad with the plug-in. I think you might be on to something :smile:

  • edited December 2017

    Yearly wipeout.

  • I usually sample the AUv3's to another pad since I most of the time create multiple samples using one plug-in as the source. That's where the 'destination pad' and 'move to next pad' come in handy when suing the Plug-In sampler.

    I do wish the 'Plug-In Sampler' was also available for 'sampler pads' allowing quick and easy re-sampling.

    But yeah, there is a bug regarding in the onscreen-keyboard handling when using both samples and plug-ins on a pad. Maybe this is something @mathieugarcia can take a look time permitting when there's plenty of other things the need to get fixed.

  • edited November 2017
    @Heyez @samu Yes, that’s a good workaround. Makes more sense, anyway :smile:
Sign In or Register to comment.