Mixer: pad label tap behaviour - select pad

edited December 2017 in Feature Requests
When I click the label at the top of a mixer channel, it appears to send a note off message, rather than selecting the accompanying pad. I could only find documentation on double-tapping in the manual. Double tapping triggers a note.

There is an also a Settings option to use the mixer mute buttons to mute midi as well as audio. It seems then that this hidden note-off feature is covered twice?

I’d rather that clicking the mixer label didn’t send note-off and rather ‘silently’ selected the associated pad, so that If I switched to the Performance view or the Sampler that pad was already selected, ready for me to do something with it (without having to hunt for it). Or could this just be an option in Settings?

Note that the mixer pad channel is already selected when navigating from the Performance / Sampler views to the mixer.



  • Hmm it seems that this was a temporary problem. Tapping the label now correctly selects the pad. I wonder if the testing of sequencer -> pad reset something?
Sign In or Register to comment.