Waldorf Nave + beatmaker 3 = no sound

Ok so I first start the audiobus and then Nave and as last BM3. Then I set the input (nave) and then the output (bm3) in audiobus. And then in BM3 I select a track, go to sampler, I go to the midi setup. Choose a input (nave) and the right channel (2). After that I try to play something on Nave. I get no sound at all as a result. And also even though im playing. BM3 isnt recording Nave. How can I fix this? I know im doing something wrong just dont know what :smile: And another thing. Can I get Nave to work without the audiobus? Because when I go to settings in BM3 I can see Nave. Thanks in advance.


  • Load Nave as an IAA instrument directly in BM3! Here’s a video that will hopefully help

    In the video I load nave and then I navigate to the app to change the preset, then record it to an audio track as well as the midi into a pattern.

  • Note the audio gets weird when I switch to nave in the video. This is an issue with screen recording, as I could hear nave when it was open and there was no lag afterwards like there is in the video.

  • Thanks for your kind response ronji. I managed to get it working like in the vid. Im glad that audiobus is not needed.

Sign In or Register to comment.