Export of stems

I have two issues...
1. The export feature is rendering empty stems where there should be sound...happens almost everytime...easy to reproduce. Just export stems for a project with 4 or more tracks and also render the drums separate...there will be things missing...I notice the lower row left pad(generally a kick) missing many times. I’ve made sure nothing is muted, I have rerendered...it’s relentless.

  1. The option to render each pad on drum kits is so fiddley and hard to select, it takes many attempts to actually do this...and then there is no way of knowing you have done this...

I have encountered this set of problems many many times, I still haven’t been able to get all my stems proper on any song as of yet.

Comments

  • Can you upload the project files ?

  • I had similar issues. It was supposedly addressed a few updates ago.. Maybe its back...

  • edited January 2018

    Confirmed. Here's a video showing that I export the individual pads in bank A1 as well as the other banks in a session, at the same time. I then throw these exported stems into new audio tracks, and you can see that the bass drum in pad 1 is empty, and even bank C1 is empty. I tried this two times in a row and it happened the same way each time. Note, in this video I mute the banks for no reason, as I'm not intending to play any of the audio from this session in the screen recording. Also, pads 4 and 5 are supposed to be empty in this session, so perhaps not a completely thorough example.

    Now here's a video where I export the rest of the banks first, then I come back and export all pads in bank A1. This time, everything is there, all pads from bank A1 and even bank C1 is there. Nothing is missing when exporting pads separately from banks.

  • Odd -- I'd be happy to take a look at this.

  • This might be related to my issue , I am trying to export a baseline and the exported audio file is acting like it has a very slow attack. It does not start right away and quickly fades up in volume to its noRmalized level.

  • Hi guys,
    just wrote mathieu a pm with a project regarding this issue.

    When I try to export stems, there are a lot of (nearly half) empty files.
    So what i did is export every file individually as master track, while muting the other tracks.
    That seemed to work at first sight, since those files weren’t silent anymore. Though, when loading them into Cubase, they seem to be corrupted. There are click noises and the waveform isn‘t displayed correctly.

  • Same here. The Export missed probably half of my individual tracks.

  • I'm having the same issue. If I export stems sometimes more than half are missing and I have to go in BM3 and individually export them.

  • edited August 2018

    I am also having this issue. About half the stems I export are silent.

  • edited August 2018

    As a workaround, you can 'print' stems directly to the timeline by creating a new audio track and setting it's input as the track you want to export.

    You have to record it in in real time by playing the whole track through with record enabled, but afterwards it effectively creates a 16-bit stereo 44.1k WAV stem recording in the session folder, which you can access directly in the iOS Files app

  • I believe this is due to the bug when trying to export pads in a bank separate from other tracks. If you haven’t tried it already, I’d suggest exporting all the pads in a bank first, without selecting any other banks. You’ll then have to go back and export the pads from other banks like this or just the rest of the banks. Please report back because we don’t have a lot of info as to what works for people. I tried to post a video showing how exporting all tracks works and exporting all pads in a bank works but trying mixing them yields empty stems.

  • @ronji said:
    I believe this is due to the bug when trying to export pads in a bank separate from other tracks. If you haven’t tried it already, I’d suggest exporting all the pads in a bank first, without selecting any other banks.

    I'll give this a try.

    Now, am I selecting just the pads within the bank, rather than the bank itself? Does selecting the bank render the entire bank as one .WAV file?

    You’ll then have to go back and export the pads from other banks like this or just the rest of the banks.

    As long as I eventually end up with drops of everything, I'm good :)

    Please report back because we don’t have a lot of info as to what works for people. I tried to post a video showing how exporting all tracks works and exporting all pads in a bank works but trying mixing them yields empty stems.

    Will do.

  • @alteredmoods yeah, essentially I think exporting pads and exporting banks/tracks might only work reliably when done in separate passes. When you export tracks, it renders the whole bank/track to a single wav. When you tap the pads icon to select individual pads, it renders each pad into individual wavs. That’s been my experience. Good luck! If you still end up with empty stems, we might need to look closer at the issue. I’ve had exports crash due to a single pad which was set with disk streaming on, and either trimming that pad’s sample or turning disk streaming off allowed the export to be successful.

  • Would seem to me like the best way to get out of that problem would be to do it in two passes: once for the banks, then again for individual bank pads. Is that what's being considered?

  • @alteredmoods Yes, except it could be more passes if you have multiple banks that you want to export pads out. =)

  • Gotcha.

    So, I did go ahead and export only banks, which worked fine, then afterward I exported individual pads within one bank which also worked.

    I did not try exporting multiple banks at once with multiple pads in each bank. I'm guessing that is where we tickle the bug.

Sign In or Register to comment.