track automation 3.0.10

hi, i'm getting a problem with track automation.

sometimes i can see the automation parameters that i've selected, sometimes i can not.

also, i can not always select a parameter to be automated, it's available in the drop down list but i can not select it.

anyone else experiencing this?




  • edited February 2018

    Can you give us more info, i cant replicate this at all, im able to select all the time and see everything all the time.
    What are you trying to automate ?

    I have tried just using track automation, then i created pattern automation first then overide it with track automation.
    All worked fine.

  • are you by chance adding a lot of automation parameters to a track? if so, maybe you're trying to add a parameter that is already in the automation list, but it's scrolled out of view? the window only shows 5 automated parameters at a time, so if for example I start adding all sends in order, by the time I've added send 6, send 1 will scroll off the top of the list as the list is scrolled down automatically to the last parameter I added. then, if I try adding send 1 again, nothing happens, as it's already in the list. it would be nice if when you try to add a parameter that's already in the list, the list would jump to show and select that parameter.

  • my project has 2 midi tracks, 2 audio tracks and 2 aux tracks. (6 channels in total)

    i first noticed 2 problems when i started to add automation to the audio tracks. there was no other automation at the time and i wanted to add Volume, Send1, Send2 Automation to one of the Audio Tracks. I was in the SEQUENCER view with the Audio 2 channel selected, I pressed the ‘+automation’ option, which brings up the menu of available automation parameters.

    Selecting Volume worked. i would draw in the automation and save the session. But, and this relates to the problem#1, i noticed if i returned to the session the automation had disappeared, although the automation would still be applied to the track when playing. the automation would reappear if i selected another automation parameter.

    problem#2 relates to selecting Send1 and Send2 from the parameters list, it wouldn’t work. My work around was to assign Send1 on the track to a macro, then select Macro1 from the available parameters list. I would do this for Send 2 also.

    i can’t seem to replicate these 2 problems all the time.

    one of the midi tracks does have maybe 10 automations assigned but these are assigned to the AU instrument (and this has no problems). The other 3 tracks (1 midi / 2 audio) only have a maximum of 3 automation parameters,

    ok, i’ve managed to grab a couple of screenshots, which relates to Problem#1.

    in the first screen shot, you can see the Audio 2 track is selected, nothing is showing but there is actually 3 automation parameters assigned here.

    in the second screen shot, Audio 1 is selected. you will see there is no track automations, but you can see the drawn lines. as with Audio2 track, there are 3 track automations here.

    I would add that this doesn’t seem to be a problem just for Audio tracks, it happened to Track 1, a midi bank with kick samples.

    thanks for checking this problem out. this session isn’t complicated. it has 6 channels and a maximum of 2 plugins per channel plus 1plugin on the master.

    i have a 10.9 ipad pro 256gb with lots of free space, ios is 11.2.2 and the latest BM3.

  • Between this and the sample list issue too, looks like they may have a UI list refresh issue in general.

  • Just saved a bank with petterns and a macro automation in pattern and it lost the automation, not just visibly, its not there :(

  • Not only that but it cant be redrawn either, automation is completely screwed :(

  • I’ve had similar issues with pattern automation, selecting e.g. Volume, but no way to draw anything. That problem was solved after reloading, though...

Sign In or Register to comment.