Crash on share after export

I exported the master track of an 86 bar loop which said it rendered and the wave was available, but when I hit export BM3 crashed.

When I started BM3 again it had two versions of my session saved with the same name, one above the auto save and one under. I loaded the top most (figuring most recent) session and got a other error message:

"Some samples couldn't be found. Do you want BeatMaker 3 to locate them? ..."

I hit "Search the whole BM3 directory" and that happened, but I didn't get a confirmation window that any samples were found or anything like that. Just dumped me back in the session. Saved the project as suggested. On the previous error message.

I tried listening through to see if everything was good but was getting audio crackles. Went into settings -> audio & midi devices and my latency was set to 128. I bumped it up to a conservative 512 samples, went back to the timeline view, hit play... And still crackles?! Went back into settings and saw that the buffer had reset to 128 samples again. Tried setting it to 512, repeat, same behavior.

Restart BM3, select my session, and get the same missing samples dialog. But I had saved it after searching last time so either the samples were not found or BM3 didn't save?

Back to latency settings... Ok! Now it says 512 samples! Playback sounds normal. Track isn't missing anything that I can hear (lol I didn't sleep last night, finding new ways to crash bm3 while rushing out my weeklybeat and watching fate, how dead are my ears?! But really I think everything is there)

So yeah... I feel like I need to start video taping myself doing bm3 sessions because this was just one of several crashes I experienced, and of the crashes this was one that I could easily remember the steps for even if I couldn't reproduce it.

I would be happy to beta test any dev version since it 3.0.10 crashes on me without fail every week that I sit down at it! And I obviously love it since I'm powering through despite the chunks of lost work and being slowed down submitting reports ;)


Sign In or Register to comment.