Proper Multi Mode MIDI Behavior

I'm using an external sequencer (Cirklon routed via an iConnectAudio4+) to trigger samples in Banks, but I can't seem to get a proper Multi Mode MIDI set up going. Meaning, when I select a Bank it play THAT Bank instead of the one I have assigned via the MIDI channel..???? Very weird.

To clarify, I want:
Midi ch 1 > Bank A > Being Sequenced by Cirklon track 1
Midi ch 2 > Bank B > Being Sequenced by Cirklon track 2

Is this possible? Or am I doing it wrong?



  • Check that Omni is Off in settings.

  • Many thanks for the reply. Omni was OFF.

    Actually solved it. I had a bunch of Focus Actions set up with a controller (Akai MPK49) and once I delete them all everything works as it should. Not sure what that was all about... but, c'est la vie

    Love Beatmaker 3 BTW. The sample engine is really awesome!


Sign In or Register to comment.