Multiple IAA applications aren’t showing up on list within BM3!

A good number of my apps which have IAA support and have worked just fine in the past (Gadget, Auxy, etc.) aren’t showing up in my IAA list. For some reason the IAA list is also sorted by developer, which didn’t used to be the case either.

Anyone have any advice? I haven’t reinstalled yet for fear of losing my files within BM3...if anyone knows a way to preserve my data through an app reinstallation please let me know!

Comments

  • edited April 18

    I think this is a known issue and a fix is coming in 3.1 (dont quote me though, just seem to remember seeing it posted on the forum here by the developers)
    So at least wait for 3.1 before any reinstalls.

  • Hi @jakotadohnson!

    As @5pinlink mentioned, this will be fixed in the upcoming 3.1 update.

    Stay tuned!
    Cheers,
    Mathieu.

  • Sweet! Gonna be one epic update

  • @mathieugarcia said:
    Hi @jakotadohnson!

    As @5pinlink mentioned, this will be fixed in the upcoming 3.1 update.

    Stay tuned!
    Cheers,
    Mathieu.

    @5pinlink any word on when this update is happening?

  • Only Intua knows, and people like @5pinlink have read the developer's comments on this very forum and are repeating what they've said. The update is coming, as @mathieugarcia said in another thread recently. We don't know when, but we're all eagerly awaiting news.

  • When i chat to @mathieugarcia you can trust that he is as eager as any of us to see the next release out @jakotadohnson
    Sometimes a bug or two or really nailing a new feature has to take precedent over getting the release out though ;)

  • (Quietly pees himself)

  • Lol

    Seems like this is getting to be bigger than the second coming.> @Audiogus said:

    (Quietly pees himself)

  • Trust me if y missus gets a second one out of me its a miracle!

  • edited April 29

    too much information, perhaps? :*

    I think he was referring to the messiah - not Mr Lover Lover

  • I was just trying brevity vs moaning about religious posting hahaha

  • It’s been almost 5 months since this problem began and I still can’t see most of my IAA apps on the plugin list within BM3, most notably Gadget.

    I’ve tried redownloading the BM3 app, as well as every other tip I could find on the forums for troubleshooting BM3/IAA bugs but to no avail.

    Any word from @mathieugarcia ?

  • edited September 12

    Sorry to intrude, but I'm curious - Is this IAA 'no-show' issue specific to certain iPads, or iOS versions, or....?
    I have a Mini 2 with 11.4.1 and all hosts can see all IAAs. With Gadget, I don't even need to open it 1st before my IAA host. This is just weird, since the issue has come up a lot, and I cannot re-create it.
    EDIT: Also have an iPad 2 iOS 9.3.5 running Alchemy IAA + BM3 without this issue. Just trying to help.

  • Hey !

    I can confirm this is a known bug that happens randomly.

    Cheers,
    Mathieu.

  • I had no issue with this from the release of BM3 up until about 5 months ago. Then one day I could no longer load Gadget into BM3 with no explanation! I have an iPad Air1.

Sign In or Register to comment.