Issue with macros or just me? Update: just me

edited May 2018 in Support

Starting to use macros more. Noticed that when I add ‘tune’ as a macro and record automation, nothing gets recorded or played back. Also automation of tune by itself without a macro attached. Is this a known issue, or is this usual behaviour?


  • Automation recording is turned off by default so you have to turn it on. The A at the top bar near the transport controls. Did you have it turned on?

  • @ronji im sure I had checked that before and it was on but I just checked now and it was off. Thanks for the heads up.

    Is there any reason why opening the pattern editor defaults to displaying the first bar of the pattern only, as opposed to the whole pattern. I can’t find an option to change this default ? I’m always having to pinch to zoom out every time I go into it.

  • @groovey it’s off by default but it saves state per session.

    Regarding patterns, I'm not sure that's a default. I've experienced the same but it's not really consistent, as far as I recall. I just got used to using the zoom buttons at top right.

  • @ronji ive experimented and what happens is you zoom out of the pattern, go to another page, come back, state has been saved, go to another page, come back, it’s jumped back to first bar. It happens on the second return visit. But yeah the zoom keys are ok

Sign In or Register to comment.