Not hearing volume automation

Any idea why I can’t hear the volume automation (just a fade out basiclally). It was working earlier and now the volume just stays constant. Thx.


  • Its solo'd, probably nothing to do with it, but worth a mention.

  • Oh, a reboot fixed it. Weird. All good! Thx

  • Moving to bugs ;)

  • Thx. I gradually solo everything while I bring it all in then remove all the solos at the end. Odd habit?

  • Actually really common lol.
    Traditionally you would lower all the faders and then just ride them back in to place, dead easy on a real desk, digitally it is just so much easier to solo/unsolo.
    Reaper has a really cool feature for this that would work even better on touchscreen than mouse, solo and mute swipes, touch a solo control then swipe across channels and it solos all the channels you swipe over.
    Inverted solo/mute would be nice too, long press the button, choose solo everything else etc.

  • Thanks 5pin.

  • Had the exact same problem right after the update launched ... basic fade in Volume on Master Out . automation wasn't recognized. quitting and relaunching fixed it.

Sign In or Register to comment.