No monitor on record

I get monitoring and I can set my levels etc but when I press record it's completely silent.


  • It’s a known problem introduced with the last release. Here’s what I do to work around it:

    • Set up two audio tracks with the same input source, one for recording, and one for monitoring
    • Turn monitoring on the first track off, and arm it
    • Turn monitoring on the second track on, and don’t arm it
    • Add any FX, you will want on the second (non recording) track
    • Record. This will place a raw (dry) recording in the first track.
    • Move the recorded audio clip to the second track.
    • Mute the recording track until needed again.

    The added advantage of this is you can re-adjust, add FX, etc on the second channel. I always prefer my recorded tracks dry anyway for this reason.

  • Thank you! I'll give this a bash.

  • @mathieugarcia is already on this one, dont worry ;)

  • edited December 2018

    @5pinlink said:
    @mathieugarcia is already on this one, don't worry ;)

    That is excellent news as I'm into day two, I can run output at 96khz (using external audio device) but with the known reset of latency to 128 samples after initially setting to 64.

    I also bumped into no monitoring while recording audio in and that of course is a problem.

Sign In or Register to comment.