How to monitor/record via midi controller on selected track only

edited June 17 in Support

What do I need to set each banks midi settings to in order for me to simply highlight or arm the track I want to record midi into without the other tracks or banks playing or receiving midi notes? This sort of works out of the box with cubasis so if you’re familiar with that I was hoping to have the same functionality in BM3. Can anyone help?

Comments

  • Turn on Omnifocus midi in the settings

    When enabled, whatever is the active bank/pad receives all incoming midi

  • When using Audio Units it shouldn’t happen but when using IAAs, this would happen to me. Set the midi output to the name of the IAA and then select a channel for it (2 and up).
    Then go into the settings of the IAA and select whatever channel you set it for in BM3. That should fix it! Do that each time you use an IAA.

Sign In or Register to comment.