BeatMaker 3 doesn’t play music in the background anymore?

Anyway to fix this?

Comments

  • edited November 15

    @taytrellz said:
    Anyway to fix this?

    Just set background audio to in the settings tab. It’s turned off to save on battery

  • @hansjbs said:

    @taytrellz said:
    Anyway to fix this?

    Just set background audio to in the settings tab. It’s turned off to save on battery

    How do I do this. Can’t even find an answer online

  • From the main screen, tap gear, in first page Audio & MidiDevices, under Audio set Background Audio to ON. It defaults to OFF.

  • @taytrellz said:

    @hansjbs said:

    @taytrellz said:
    Anyway to fix this?

    Just set background audio to in the settings tab. It’s turned off to save on battery

    How do I do this. Can’t even find an answer online

    What he said above

Sign In or Register to comment.