Beatmaker overrides master volume on iPad?

Hi. I’m not sure whether this is a feature or, from my point of view, a flaw/bug: when I run Beatmaker on my iPad Pro, it seems to override the iPad’s master (physical) volume controls, and everything is at full volume from the off (so that I have to control it through the master fader). This is odd, given that other audio apps like Garageband and various synths, while they have master volume controls, do not override the iPad’s own controls. The result is that every time I switch apps, the audio signal (either to headphones, through the iPad speakers, or to whatever other speakers are attached) is way too ‘hot’, and I have to fumble with onscreen controls to do what the physical controls were intended to do, i.e. to control the iPad’s overall volume. I wonder has anyone else had this experience and, if so, if there is a way to change it to the usual/default iPad behaviour. Many thanks in advice for any advice received.

Comments

  • hmmm, that shouldn't happen. Have you tried restarting the iPad? it can fix weird things like that sometimes. Also, there's a couple of adjustments under Settings where you can change the Pad/Layer Default Gain and the Audio Previews Volume...might wanna try adjusting those?...though they shouldn't affect system volume.

  • Just a thought - are you using an external audio interface? Or perhaps something else that sits between BM3 and your output device (such as Bluetooth)?

Sign In or Register to comment.