Audio to headphones/Space Bar pause and play

For some reason my Bm3 app stopped connecting the output audio to my headphones as well as stopped giving me the functionality of pause and play using my slimfolio keyboard. Is this a simple setting change or is this an issue with a recent update?

Comments

  • Which iPad model?
    Bluetooth headphones? Or external audio interface with headphones connected to that?
    'slimfolio keyboard'? Is that the Logitech that connects via Bluetooth or Smart Connector?
    In the past, how did you map its Play+Pause buttons to BM3?

  • Maybe I'm stupid, but I've never found a way to use my iPad qwerty keyboard for anything useful in bm3 (which is why I keep requesting it to the Devs).

    I'd LOVE to be able to play/pause with the space-bar, and toggle arm record with CTRL. But alas..

  • I could be getting it mixed up with my other Daws but I could almost swear that I was able to pause and play with my Bluetooth Logitech keyboard!! But anyway I was definitely able to use my Bluetooth headphones and now it won’t even allow me to connect them while in bm3 but once I go to the home screen they connect again!!Im using my iPad Pro and haven’t had any issues until I booted up a couple days ago

  • If I remember correctly, there is a setting in BM3 called 'high quality (measurement mode)' and I believe I've heard other users say this interferes with Bluetooth audio if switched on.

    Worth checking...

  • THANK YOU SO MUCH!!!! That fixed my Bluetooth issue!!!
    I must have been confused about the space bar tho
    I work in ProTools and Maschine as well so i easily could have gotten them mixed up
    Thanks again!!

    @tk32 said:
    If I remember correctly, there is a setting in BM3 called 'high quality (measurement mode)' and I believe I've heard other users say this interferes with Bluetooth audio if switched on.

    Worth checking...

Sign In or Register to comment.