Audiokit D1 glitch (solved - only temporary glitch)

edited February 21 in General

So I just loaded up a project which has two instances of D1 and its all out of sync and slightly out of tune. Its really disappointing. Any thoughts guys?

Comments

  • Using multiple instances of any Audiokit AUv3 often ends in tears (or glitches).

    Not just in BM3, I should add.

    If you stick to one you're usually fine.

  • That's bizarre it was working fine before lol.

  • edited February 20

    It's well documented that the Audiokit auv3s aren't happy running multiple instances, so that's my best guess based on what you've described so far.

    You also mentioned it sounding out of tune. Is it possible there is a copy of D1 running in the background that's stopping BM3 switching from 44.1khz to 48khz (or vice versa)?

    You could try switching the sample rate in bm3 settings, then force close bm3 and any background synths and see if it works better when you reload the project??

  • I'm assuming you've already tried restarting the iPad...?

  • I got it working. I simply clicked on the preset again and it worked!!!

Sign In or Register to comment.