How do I make sounds not collide on the beatpad?

Need these subs to stop when I play the other. How do I make them no collide when another sound on this pad is playing?

Comments

  • edited May 3

    You need to set all 3 pads to the same choke group.

    Switch to edit mode, and look in the lower left section for choke settings. set all the pads to the same group (eg "1").

    A choke group means that only one sound from the group can play at any time.

    The most classic example of this would be if you have a open hihat and closed hihat on separate pads and you want the closed hihat to mute the tail of the open hihat.

Sign In or Register to comment.