Importing a midi file failure. [solved: sort of]

edited June 7 in General

Edit:20200606. After I found two different, and fairly new, tutorial videos doing the drag and drop as the manual explains I realized I must have done something with the settings. Unfortunately I could not figure out what so I did a clean reinstall and now it works. If I figure out what I did wrong I'll tell you but for now - over and out.

So I read the manual on how to drag and drop a midi file but can't get it to work. Well, once out of countless attempts it did work so I know I don't do it wrong. The one time it did work I exported a midi-clip from the app and immediately imported it again. Then deleted it and tried, again, with the file I actually wanted - nope! Then tried the file that had worked a second earlier, again - nope! So I gather it must be a bug but before I write the developers I wanted to ask you guys, with some experience (I'm a new user) if there's a workaround or any tips about preparation as it did work, once.

Tagged:
Sign In or Register to comment.