(FIXED) invalid store certificate in BM3

edited September 14 in Bug reports

ello
bought the app and wont login to store.. saying invalid certificate...

Comments

  • edited August 29

    Are you talking about BM2 or BM3??

  • Hello there,
    Thank you for noticing.
    We had an out of date certificate on the server.
    It’s been solved now.

    All the best,
    Vincent.

  • So what’s the fix....Can you not update the server? I’m also having this issue

  • I have been on blast posting this issue...I want a fix like fast...So what’s the problem who is responsible for keeping the server running?

  • What does the end user do to resolve this issue?
    I have tried to send tickets and ask for help and still here just waiting for someone to reply! Are we just being forced to wait on Intua to fix a server problem? Is there something we can do to the ipad to fix this issue? Hello!

  • edited September 11

    I don’t have a direct line to the developer, but know a few people who might. I let them know. Hopefully it will get resolved soon.

    There’s nothing you can do on your end but wait until they get the certificate sorted out. I’m an IT guy and I know these things can take a day or two.

  • the issue is now resolved.

Sign In or Register to comment.