How to quantize properly?

Hi guys!

I just got myself a beatmaker 3 and I'm kinda new to all of this (music production). I came from Garageband. Enough said, when I find my favorite beat and tried to record it with playing the drum pad, the quantize after the record makes the note sound something else and completely off timing. The same thing doesn't happen on the Garageband.

Comments

  • edited September 5

    This occurs with the onscreen pads? Or an external MIDI controller?
    By default, quantization is enabled while recording (1/16ths).
    When editing MIDI, change the Grid settings in the upper-right of the Pattern Edit window.
    Also, in Settings (Gear icon in upper-left), check the Latency setting. 256 or 512 is fine for most. The higher the latency, the less strain on the iPad's CPU. I wouldn't set it below 256 unless you have the latest iPad Pro.

  • To turn off record quantization, tap the Q at the top-center of the screen.

  • make sure you have ableton link switched off too.

    When BM3 is synced to an external host/tempo it can affect the pad repeat/quantise options in BM3.

Sign In or Register to comment.