Akai MPK Mini Mk 3 Keyboard Velocity

Hi

I've just started using BM3 and am really liking it. Only problem I have is that my MPK keyboard's velocity seems low, I have to play really hard to get a decent sound. Might just be me :-) but it doesn't do it when I load AUV's in, they generally play fine. I've altered the pad default in preferences to 6db to boost it and have put the gain up on that track - but it still feels odd. Does anyone know a workround? Cheers Andy

Comments

  • edited September 2020

    I often finetune the velocity curves of my Korg midi controllers so that I can get louder notes without having to press so hard, so I would suggest seeing if you can do that for your MPK via the Akai Editor desktop app.

    If you find your controller does not have adjustable velocity response curves, then you can also do it inside BM3 using the MIDI Curve midi plugin by Audioveek.

  • Hi tk32

    Checked out the Akai Editor and no option there, but I forgot about Midi Curve. I had that as I used the keyboard splitter version a lot, good visual display than AUM. That worked great bags of volume now!! :-) Cheers Andy

  • Hi I just bought Akai MIDI mk3 for the iPad Pro. I’m finding all music apps including beat maker 3 don’t have options to change velocity on the Midi Keyboard. Any suggestions how I can change this?

  • edited October 2020

    Hi @kona

    You have several options:

    1. Install the Akai configuration app on your desktop computer and adjust the velocity sensitivity of your controller (if your device supports custom velocity curves).
    2. Purchase Audioveek's midi tools in the app store and use the Midi curve plugin to adjust velocity curves per pad.
    3. Tweak the velocity modulation for each pad in bm3 so it is less sensitive (or even disable velocity sensitivity completely).

    Hope this helps

  • Hello,

    Here is the workaround (this is not documented)

    On the mpk mini mk3 long pess Full Level. The LCD show then v1 v2 v3 v4 etc... you can change those value to change velocity curve with the corresponding knob (changing v2 from 6 to 12 should be sufficient).

    To exit this hidden menu, long press Full Level again.

  • Thanks @proutboudin - that's an excellent tip

  • I haven’t tried MIDI Curve yet (I’d prefer a setting that applies universally), but none of these other workarounds did anything for me. I’ve been playing all day with settings in BM3 and I’ve tried adjusting all the v1 v2 v3 v4 values to no effect. Tapping a pad on a screen gets me a full level volume, which I can get from the MPK mk3 pads if I press Full Level, but otherwise I really have to pound the pads to get anything close to full level volume. I’m working on a solid flat surface, too.

    I’m guessing this isn’t so much a “problem” as a feature of the Akai MPK Mini Mk3... they’re supposed to be pro level pads that have tons of sensitivity for making drum beats of dynamic volume, but really what I’d like is to shorten the sensitivity curve so that the lightest touch gives me about a 64 level, and a harder touch gives me a 127. Light touches that register as barely audible aren’t too useful to me. I’m just not finding any way to adjust this in either hardware (preferred) or software. Maybe we’ll get lucky and Akai will update the software to add this feature.

    (Incidentally, I didn’t notice any changes from adjusting any of the values in the Full Level hidden menu, so I really don’t know what that’s adjusting. I’ve set my values back to default. Akai should document all such hidden values rather than assuming customers won’t use them.)

  • Can you post the default values, I did not write them down. I would like to return them to factory.

  • @Corn said:
    Can you post the default values, I did not write them down. I would like to return them to factory.

    Defaults:
    V1: 24.0
    V2: 06.0
    V3: 04.0
    V4: 02.4
    Black bal: 0.7x

  • Thanks

Sign In or Register to comment.