midi not recording

Hi.... lately i've been running into problems recording midi into patterns..... for example.... i'm working on a 4 bar drum pattern using the bm3 pads... no external device....i tap in a kick and snare.... all good... then i go to add some high hats and the first measure records into the pattern but after that the midi notes are not recorded..... this never used to happen, and it happens with samples or with plugins... and in both pad and keyboard mode.... i'm hoping i'm just forgetting a setting or something like that.... does anyone here have any advice?



  • edited September 2020

    It sounds like you have encountered a rare bug where the recording focus jumps from the active bank to another one. I've only seen it happen once or twice in my years of using bm3, and not exactly sure the circumstances are that cause it, but there are a few things you can do to minimize it happening.

    The most effective thing to try is disabling the record arm (red dot) on all the banks you aren't recording to. This should remove the possibility of midi recording jumping from one bank to another.

    Hope this helps. Let me know if it works.

  • hello tk32... thanks for the advice.... i tried it and it might have worked.... will keep you posted!

Sign In or Register to comment.