BeatMaker 2 has arrived.

245

Comments

  • edited 10:32PM
    Awe cool, it worked. but the first time i tried it crashed.

    Try iphone explorer for the heck of it.. It's stable and no need to go wifi.. straight through the cable.. Quicker too..

    Oh wait, you talkin about the delete? right? maybe.. <!-- s:? --><img src="{SMILIES_PATH}/icon_e_confused.gif" alt=":?" title="Confused" /><!-- s:? --> <!-- s:oops: --><img src="{SMILIES_PATH}/icon_redface.gif" alt=":oops:" title="Embarrassed" /><!-- s:oops: -->
  • edited 10:32PM
    Hey Septimo to clarify if i take all my projects and beatkits off with Explorer then load them in BM2 (load them to what folder?). they should will be in my BM1 app as well right?
  • edited 10:32PM
    What effect unit did you have inserted when it crashed? the compressor?
  • edited February 2011
    ya the delete caused the crashed.....but back to explorer, they it dope!
  • edited February 2011
    It was the FLANGER. then i had two others in that i was going to delete but the FLANGER was the first one on top.
  • edited February 2011
    Hey Septimo to clarify if i take all my projects and beatkits off with Explorer then load them in BM2 (load them to what folder?). they should will be in my BM1 app as well right?

    Setup your [My Content] folder as I explained a page ago... everything shoud go in there..

    Here it is again.. [edited]Folder and subfolder setup: And all files should go in subfolders: If it's through iphone explorer, find the user folder in the documents to setup this folder hierarchy ..

    =Projects
    ->prjName
    ->" etc "
    ->" etc "

    =Samples
    -> guitar samps
    -> String samps
    ->" etc "
    ->" etc "

    =Drum Kits
    ->" GunitKit "
    ->" etc "
    ->" etc "
    ->" etc "

    =Keyboard presets
    ->" mypiano "
    ->" mybass "
    ->" mytrumpet "
  • edited 10:32PM
    lol... ya the 'My Content' folder was what i as looking for don't believe you stated that part <!-- s:) --><img src="{SMILIES_PATH}/icon_e_smile.gif" alt=":)" title="Smile" /><!-- s:) -->.... awesome thank you.
  • edited 10:32PM
    acutally isn't it

    Beatmaker / Documents / User

    So it would be the User folder that everything goes in?
  • edited 10:32PM
    You're right I didn't.. <!-- s:oops: --><img src="{SMILIES_PATH}/icon_redface.gif" alt=":oops:" title="Embarrassed" /><!-- s:oops: --> But I do believe that this setup is a necessary to avoid a huge mess in the file system.. People(new guys) who don't get this part understood will have problems down the line... <!-- s:ugeek: --><img src="{SMILIES_PATH}/icon_e_ugeek.gif" alt=":ugeek:" title="Uber Geek" /><!-- s:ugeek: -->

    The user folder will end up being [my content] in BM2.. <!-- s:mrgreen: --><img src="{SMILIES_PATH}/icon_mrgreen.gif" alt=":mrgreen:" title="Mr. Green" /><!-- s:mrgreen: -->
  • edited 10:32PM
    acutally isn't it

    Beatmaker / Documents / User

    So it would be the User folder that everything goes in?


    Correct! <!-- s:ugeek: --><img src="{SMILIES_PATH}/icon_e_ugeek.gif" alt=":ugeek:" title="Uber Geek" /><!-- s:ugeek: -->
  • edited 10:32PM
    Can you add multiple file at a time with Explorer. i can only get it to do one file. and doent let me place them in a folder?
  • edited 10:32PM
    Ya its adds multiple files but its kind of strange tho. they didnt show up in the column view. and i cant get the files to move into the User folder.
  • edited 10:32PM
    Try setting up everything on your destop first, then try dumping the whole thing through the explorer..
  • edited 10:32PM
    Yeah, you can't move from one to another through there.. that's why i suggest doing it on your destop first... if after you want to move things, then FTP can do it.. or move it back and forth from your desktop.. Im sure they are working on an update to add folder moving within the application.. the problem I found with FTP is if you have a big folder with tons of samples, a bunch of samples never make it due to the file failing the transfer.. I use them both depending on the operation I need..
  • edited 10:32PM
    Ok i got it to work, when i go into BM2 it doesn't see the files? They should be in the 'My Content' folder right?
  • edited 10:32PM
    Mac users can use Cyberduck for FTP just for refference... I think they have a windows beta also!

    It's working for me!
  • edited 10:32PM
    Ok i got it to work, when i go into BM2 it doesn't see the files? They should be in the 'My Content' folder right?

    Correct!
  • edited 10:32PM
    also maybe this is a stupid question but will BM2 load BM1 files?
  • edited 10:32PM
    Ok i got it to work, when i go into BM2 it doesn't see the files? They should be in the 'My Content' folder right?

    Correct!


    ya just has he Empty folder icon. no files
  • edited 10:32PM
    I'm having the same problem. My samples upload fine, but they don't show up in BM2. "Empty" folder <!-- s:( --><img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(" title="Sad" /><!-- s:( -->

    Used Cyberduck on Mac OS X 10.6.6
  • edited 10:32PM
    also maybe this is a stupid question but will BM2 load BM1 files?

    Yeah man.. just dump your projects in your new projects folder within it's own subfolder... And the kits within the new kits folder you just created.. And remember where to save new projects and make sure not to forget to create subfolders for every project.. keeps things tidy..
  • edited 10:32PM
    I'm having the same problem. My samples upload fine, but they don't show up in BM2. "Empty" folder <!-- s:( --><img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(" title="Sad" /><!-- s:( -->

    Used Cyberduck on Mac OS X 10.6.6

    in [My Content]?

    Did you create the hierarchy I explained to everyone?

    Did you try iphone explorer? Mac version is available..
  • edited 10:32PM
    folderb.png

    they are in the right folder but don't show up in BM2
  • edited 10:32PM
    Septimo I understand your folder structure... i'll redo soon as i figure how to get BM2 to see my files.
  • edited 10:32PM
    Make sure if its a sample you are looking for that you are not instead setup to look for a kit, cus then you wont see anything! It will be looking for kits files and samples files will not be visible..
  • edited 10:32PM
    i just wanted to try and load up a one of my BM1 tracks.
  • edited 10:32PM
    If its a BM1 file already dumped in bm2 .. Go to [load] and search it out in your content..
  • edited 10:32PM
    ya thats what i did. it just didn't see any of those BM1 files. (in that above image)
  • edited 10:32PM
    ya thats what i did. it just didn't see any of those BM1 files. (in that above image)


    I don't know.. It's workin dandy over here.. I'm trying to think of what you could be doing wrong or what step you're missing.. I'm gonna try some things over here to see if I come out with a reason why.. be right back..
  • edited 10:32PM
    Make sure if its a sample you are looking for that you are not instead setup to look for a kit, cus then you wont see anything! It will be looking for kits files and samples files will not be visible..

    Ahahaha, oh wow, I'm an idiot. Thanks for jumping my memory...!
Sign In or Register to comment.