Is it me or do you have to press really hard on midi keyboard to get sound?

I loaeded up some instrument sounds and started playing with the keys. At first I thought there was no sound then I pressed hard and I heard it. And before that I wasn’t hearing because some presets only have a few sounds so certain keys don’t put out sound. So now I’m on a mission to find perfect presets for keyboards.
I see some midi files but they don’t load. I tried looking for answers on the forums but keyword midi hasn’t got me to an answer yet.

Comments

  • edited January 7

    Try turning off the Velocity on the BM3 keyboard.

  • @BitterGums said:
    Try turning off the Velocity on the BM3 keyboard.

    I don’t see that option in settings

  • @aeropg said:

    @BitterGums said:
    Try turning off the Velocity on the BM3 keyboard.

    I don’t see that option in settings

    Not in settings, just tap on the keyboard icon it’s on the left hand side at the bottom just on top of the midi and audio fx icons and just on top of the keys is a whole row of toggles where u’ll see the vel switch

  • Still didn’t work for me

  • edited January 17

    Are you talking about an external keyboard? If so, which one? Have you tried it in any other hosts or apps? If so, is it same problem there?

    You need to provide as much detail as possible to get effective help..

Sign In or Register to comment.